2014-04-18から1日間の記事一覧

XOOPS Cube Legacy 2.1を無理やりPHP5.3に対応する

古いパッケージですが XOOPS Cube Legacy 2.1を無理やりPHP5.3に対応する http://xoopscube.jp/forum/6557 http://blog.netandfield.com/shar/2010/12/xoops-cube-legacy-php-53.html のようにdeprecatedなエラーが画面に表示される なぜか.htaccessやphp.in…